Projects / alarm applet / Comments

Comments for alarm applet

20 Apr 2004 19:09 boognish

dependencies
error: Failed dependencies:

libdb.so.3 is needed by alarm-applet-0.8.5-1

libpanel_applet.so.0 is needed by alarm-applet-0.8.5-1

Screenshot

Project Spotlight

ReciJournal

An open, cross-platform journaling program.

Screenshot

Project Spotlight

Veusz

A scientific plotting package.